Universal SQL Client Version 3.5.2
  
 

Old Versions

These old versions of SQuirreL are no longer supported.

 
 

2.6.9

Last version of SQuirreL to support Java 1.5

Requirements: JDK1.5+

Installer/Source
 
 

2.3.2

Last version of SQuirreL to support Java 1.4

Requirements: JDK1.4+

Installer/Source
 
 

1.0final2

Original version of SQuirreL and the only one to support JDK1.2. This version does not support plugins.

Requirements: JDK1.2+

squirrel-sql-1.0final2-install.jar
squirrel-sql-src-1.0final2.tar.gz
squirrel-sql-src-1.0final2.zip